Hilfe bei Excel Formel

Dieses Thema im Forum "Kaffeeklatsch" wurde erstellt von Elchen, 12. Januar 2017.

  1. Elchen

    Elchen Aufraffbremse

    Registriert seit:
    10. September 2007
    Beiträge:
    13.451
    Zustimmungen:
    43
    Punkte für Erfolge:
    48
    Ort:
    NRW-Wildberg
    Ich möchte Stunden zusammenzählen.
    Wenn ich eingebe:
    Anfang: 11:00
    Ende: 15:30
    Stunden gesamt: 4:30
    Bei den Gesamtstunden soll aber stehen: 4,5
    Wie bekomme ich das denn hin? Hat jemand einen schnellen Tipp für mich? Vielen lieben Dank!!
     
  2. Nechbet

    Nechbet Gehört zum Inventar

    Registriert seit:
    13. März 2004
    Beiträge:
    8.554
    Zustimmungen:
    13
    Punkte für Erfolge:
    38
    Ort:
    zu Hause
    Am besten machst du mehr Spalten :

    (A) Wochentag
    (B) Kalendertag
    (C) Stunde Arbeitsbeginn
    (D) Minuten Arbeitsbeginn
    (E) Stunde Arbeitsende
    (F) Minute Arbeitsende
    (G) Sollstunden

    Dann kannst du in dieSpalte H folgende Formel für diene Iststunden eingeben

    =WENN(C1>0;((E1*60+F1)-(C1*60+D1))/60;0)

    In Spalte I kannst du dann gleich die Differenz bilden und hast einen Stundenzettel der auch dem Mindestlohngesetz entspricht. Wenn noch Pausen drin sein sollen, kannst du die einfach einfügen und in die Formel integrieren. Kann dir die Formel dann gern nochmal schreiben wenn du das nicht allein hinbekommst.
     
  3. Muttertier

    Muttertier Gehört zum Inventar

    Registriert seit:
    14. Juli 2008
    Beiträge:
    2.121
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Rechnest du die Gesamtstunden so aus : Ende minus Anfang? Satz das in Klammer und mach dann noch "mal 24" also das Malzeichen natürlich, dann müssten die Stunden als Dezimalzahl erscheinen
     
  4. Elchen

    Elchen Aufraffbremse

    Registriert seit:
    10. September 2007
    Beiträge:
    13.451
    Zustimmungen:
    43
    Punkte für Erfolge:
    48
    Ort:
    NRW-Wildberg
    so hab ich es schon hundert mal versucht, klappt nicht.
    upload_2017-1-12_16-41-23.png
     
  5. Muttertier

    Muttertier Gehört zum Inventar

    Registriert seit:
    14. Juli 2008
    Beiträge:
    2.121
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Mach mal die Summe raus!
    Also: =[B1-A1)*24
     
  6. Elchen

    Elchen Aufraffbremse

    Registriert seit:
    10. September 2007
    Beiträge:
    13.451
    Zustimmungen:
    43
    Punkte für Erfolge:
    48
    Ort:
    NRW-Wildberg
    Hier mal ein Screenshot, wie die Tabelle aussehen soll. Die Summe unten kommt jetzt auch nicht mehr hin! :umfall:
    upload_2017-1-12_16-56-9.png
     
  7. Elchen

    Elchen Aufraffbremse

    Registriert seit:
    10. September 2007
    Beiträge:
    13.451
    Zustimmungen:
    43
    Punkte für Erfolge:
    48
    Ort:
    NRW-Wildberg
    da kommt dann immer Error 512
     
  8. Elchen

    Elchen Aufraffbremse

    Registriert seit:
    10. September 2007
    Beiträge:
    13.451
    Zustimmungen:
    43
    Punkte für Erfolge:
    48
    Ort:
    NRW-Wildberg
    upload_2017-1-12_17-1-4.png
     

    Anhänge:

Diese Seite empfehlen

Die Seite wird geladen...