@Compi-Freaks: „USB-Gerät wurde nicht erkannt“

Dieses Thema im Forum "Ratgeber" wurde erstellt von La Bimme, 23. Juli 2007.

  1. La Bimme

    La Bimme Leseratte
    Moderatorin

    Registriert seit:
    28. März 2002
    Beiträge:
    4.210
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Neuer Compi, neues Unglück....

    Ich hab eine Nikon D50 und benutze das Programm Picture Project zum Übertragen.
    Nun funktioniert das nicht, was es immer tat – siehe Fehlermeldung oben.

    Ich hab das Programm nicht selber wieder reinstalliert auf dem neuen PC, deshalb weiß ich nicht, ob man da irgendwas hätte einstellen müssen und wenn ja, ob man das und wie nachholen kann.

    Ist jemand gut in Ferndiagnosen?
     
  2. Kathi

    Kathi Dino

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    18.334
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Ort:
    zu Hause
    AW: @Compi-Freaks: „USB-Gerät wurde nicht erkannt“

    Ich leider nicht.
     
  3. Tamara

    Tamara Prinzessin

    Registriert seit:
    1. August 2002
    Beiträge:
    28.454
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Ort:
    hinterm Berg
    AW: @Compi-Freaks: „USB-Gerät wurde nicht erkannt“

    Muss man das Programm Picture Project vielleicht erst installieren ?!
    Ich habe mir ja gerade einen Canon gekauft und hatte da direkt eine Installations CD bei !
     
  4. La Bimme

    La Bimme Leseratte
    Moderatorin

    Registriert seit:
    28. März 2002
    Beiträge:
    4.210
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    AW: @Compi-Freaks: „USB-Gerät wurde nicht erkannt“

    Es ist ja installiert. Nur eben nicht von mir, und deshalb weiß ich nicht, ob vielleicht irgendwo was eingetragen werden muss oder so... Aber eigentich müßte man ja auch jede Kamera andocken können, oder? Also nicht, das man seine eigene Kamera sozusagen registrieren muss?
     

Diese Seite empfehlen

Die Seite wird geladen...